Weekly主题支持3.1以上版本了!抢沙发

2011-04-13    分类:WordPress    1,519   

落幕在之前汉化过一款主题,也就是我现在使用的主题-Weekly(主题详情:http://www.bywhy.com/625.html),不过升级至wordpress3.1\3.1.1或更高版本后就可能无法使用了,最明显的就是后台设置不起作用了。

image

好了,我们进入正题:要使主题支持wordpress3.1以上版本其实很简单,只需要进入/public_html/wp-content/themes/Weekly/functions目录(也就是Weekly主题目录下的functions文件夹),打开theme-options.php文件,找到第4行

$modsname = ‘mods_’.$theme;

将其修改为

$modsname = ‘theme_mods_’.$theme;

就完成了!

 

转载请注明:Lomu » Weekly主题支持3.1以上版本了!

继续查看有关 的文章

相关文章

我来说说

发表评论您必须先登录